炒股知識 | 股票形態 | 技術指標 | 炒股技巧 | 看盤經驗 | 美股港股 | 股指期權 | 專家股評 | 股市動態 | 書籍視頻 | 網站地圖
您的位置:首頁 > 技術指標 > 通達信馬上起漲指標公式的解析

通達信馬上起漲指標公式的解析

2018-01-21 10:38:13 作者:admin 點擊:

通達信馬上起漲指標公式DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);DEA:=EMA(DIF,9);DRAWBAND(DIF,RGB(200,10,1

  通達信馬上起漲指標公式DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

  DEA:=EMA(DIF,9);

  DRAWBAND(DIF,RGB(200,10,10),DEA,RGB(30,180,00));

  MACD:(DIF-DEA)*2,COLORSTICK;

  VPC:=SUM(C*V,20)/SUM(V,20) - MA(C,20);{成交量價格確認或矛盾(VPC+/-),長期VWMA減去長期SMA}

  VPR:=(SUM(C*V,5)/SUM(V,5))/MA(C,5);{成交量價格比率,短期VWMA除以短期SMA}

  VM:=MA(V,5)/MA(V,20);{成交量乘數,短期平均成交量除以長期平均成交量}

  VPCI:VPC*VPR*VM*1.382,LINETHICK2,COLORMAGENTA;

  VPCIMA:MA(VPCI,21),LINETHICK2,COLORGREEN;

  VPMA:=MA(VPCI,90),LINETHICK1,COLORGREEN,DOTLINE;

  {MA3:MA(價漲1*10,3),DOTLINE,COLORYELLOW;}

  DRAWTEXT_FIX(ISLASTBAR,0,0,0,‘價格上升,VPCI上升,成交量價格確認,牛市買入信號!’),COLORYELLOW;

  DRAWTEXT_FIX(ISLASTBAR,0,0.1,0,‘價格上升,VPCI下降,成交量價格矛盾,熊市賣出信號!’),COLORGREEN;

  DRAWTEXT_FIX(ISLASTBAR,0,0.2,0,‘價格下降,VPCI上升,成交量價格矛盾,牛市買入信號!’);

  DRAWTEXT_FIX(ISLASTBAR,0,0.3,0,‘價格下降,VPCI下降,成交量價格確認,熊市賣出信號!’),COLORRED;

  RSV:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

  K:=SMA(RSV,8,1);

  D:=SMA(K,5,1);

  J:=3*K-2*D;

  CROSS(K,D)/3

  

相關閱讀:

通達信漲不停買入指標公式

漲不停買入:A1 AND A2 AND A3 AND A4 AND A5 AND A6=1 AND REF(A1 AND A2 AND A3 AND A4 AND A5 AND A6,1)=0,COLORFFFF00; {DRAWICON(DIFF》DEA,1,1);} {...

同花順漲停主圖指標公式

標簽: 指標用法:黃色工作線,紅色生命線。工作線上穿生命線可以考慮買入,出現低吸信號時也可以考慮買入。M20:MA(CLOSE,20),colorwhite;M60:MA(CLO 指標用法:黃色工...

同花順操盤線指標公式附使用方法是什么?

南方財富網小編為您提供同花順操盤線指標公式附使用方法相關訊息 操盤線使用說明: 買點: 1:操作線上穿主力 2:操作線上穿散戶 3:主力上穿散戶.三種形態都可以為買入機會...

?

Powered by www.wwmqcg.tw

上海快3开奖结果走势图