炒股知識 | 股票形態 | 技術指標 | 炒股技巧 | 看盤經驗 | 美股港股 | 股指期權 | 專家股評 | 股市動態 | 書籍視頻 | 網站地圖
您的位置:首頁 > 技術指標 > 通達信K線提示主圖指標公式

通達信K線提示主圖指標公式

2018-01-21 15:39:55 作者:admin 點擊:

通達信K線提示主圖指標公式工作線:EMA(CLOSE,50),COLORRED,LINETHICK2;工作線2:EMA(CLOSE,17),LINETHICK2;九號線:

  通達信K線提示主圖指標公式工作線:EMA(CLOSE,50),COLORRED,LINETHICK2;

  工作線2:EMA(CLOSE,17),LINETHICK2;

  九號線:=EMA(CLOSE,99);

  暴張線:=MA(CLOSE,181);

  牛:=EMA(CLOSE,144)》=REF(EMA(CLOSE,144),1);

  DRAWTEXT((工作線2》=REF(工作線2,1) AND

  L《工作線2 AND C》工作線2) ,L, ‘買’),COLORYELLOW;

  DRAWTEXT((九號線》=REF(九號線,1) AND 牛 AND L《九號線 AND H》九號線)

  AND ((CLOSE《REF(CLOSE,1) OR O》C)),L*0.98 , ‘●九號’),COLOR00FF00;

  DRAWTEXT((工作線》=REF(工作線,1) AND 牛 AND L《工作線 AND H》工作線)

  {AND ((CLOSE《REF(CLOSE,1) OR O》C))},L*0.96 , ‘◆工作’),COLORWHITE;

  DRAWTEXT( (暴張線》=REF(暴張線,1) AND 牛 AND L《暴張線 AND H》暴張線)

  AND ((CLOSE《REF(CLOSE,1) OR O》C)),L*0.94 , ‘★暴張’),COLORMAGENTA;

  黃昏之星:=((((((REF(CLOSE,2) / REF(OPEN,2)) 》 1.03) AND (REF(OPEN,1) 》

  REF(CLOSE,2))) AND ((ABS((REF(OPEN,1) - REF(CLOSE,1))) /

  REF(CLOSE,1)) 《 0.02)) AND ((CLOSE / OPEN) 《 0.97)) AND (CLOSE 《REF(CLOSE,2)));

  射擊之星:=(((MIN(OPEN,CLOSE)=LOW) AND ((HIGH - LOW) 》 (3 *

  (MAX(OPEN,CLOSE) - LOW)))) AND (CLOSE 》 MA(CLOSE,5)));

  錘頭:=(((HIGH=MAX(OPEN,CLOSE)) AND ((HIGH - LOW) 》 (3 * (HIGH -

  MIN(OPEN,CLOSE))))) AND (CLOSE 《 MA(CLOSE,5)));

  吊頸:=(( (HIGH=MAX(OPEN,CLOSE)) AND ((HIGH - LOW) 》 (3 * (HIGH -

  MIN(OPEN,CLOSE))))));

  穿頭破腳:=((((((REF(CLOSE,1) / REF(OPEN,1)) 》 1.03) AND ((CLOSE / OPEN)

  《 0.96)) AND (CLOSE 《 REF(OPEN,1))) AND (OPEN 》 REF(CLOSE,1))) OR

  (((((REF(CLOSE,1) / REF(OPEN,1)) 《 0.97) AND ((CLOSE / OPEN) 》

  1.04)) AND (CLOSE 》 REF(OPEN,1))) AND (OPEN 《 REF(CLOSE,1))));

  身懷六甲:=(((((ABS((REF(CLOSE,1) - REF(OPEN,1))) / REF(CLOSE,1)) 》 0.04)

  AND ((ABS((CLOSE - OPEN)) / CLOSE) 《 0.005)) AND (MAX(CLOSE,OPEN) 《

  MAX(REF(CLOSE,1),REF(OPEN,1)))) AND (MIN(CLOSE,OPEN) 》 MIN(REF(CLOSE,1),REF(OPEN,1))));

  烏云蓋頂:=(((((REF(CLOSE,1) / REF(OPEN,1)) 》 1.03) AND ((CLOSE / OPEN) 《

  0.97)) AND (OPEN 》 REF(CLOSE,1))) AND (CLOSE 《 REF(CLOSE,1)));

  曙光初現:=(((((REF(CLOSE,1) / REF(OPEN,1)) 《 0.97) AND ((CLOSE / OPEN) 》

  1.03)) AND (OPEN 《 REF(CLOSE,1))) AND (CLOSE 》 REF(CLOSE,1)));

  傾盆雨:=(((((REF(CLOSE,1) / REF(OPEN,1)) 》=1.03) AND (OPEN 《

  REF(CLOSE,1))) AND (OPEN 》 REF(OPEN,1))) AND (CLOSE 《 REF(OPEN,1)));

  DRAWTEXT(傾盆雨,H*1.03,‘傾盆大雨’),COLORCYAN;

  DRAWTEXT(黃昏之星,H*1.02,‘黃昏之星’),COLORCYAN;

  DRAWTEXT(射擊之星,H*1.03,‘射擊之星可能見頂’),COLORCYAN;

  DRAWTEXT(錘頭,L-L*0.02,‘錘頭可能見底’),COLORGREEN;

  DRAWTEXT(吊頸,H*1.03,‘吊頸’),COLORCYAN;

  DRAWTEXT(穿頭破腳,H*1.05,‘穿頭破腳’),COLORCYAN;

  DRAWTEXT(烏云蓋頂,H*1.03,‘烏云蓋頂’),COLORCYAN;

  DRAWTEXT(曙光初現,L-L*0.02,‘曙光初現(放量)’),COLORGREEN;

  DRAWTEXT(身懷六甲,L-L*0.02,‘身懷六甲,底升頂落’),COLORGREEN

  

相關閱讀:

通達信雙重買點主圖指標公式

{3個指標會和而成其中RSI強勢KDJ低位}。=IF(AGC,DMA(AMOUNT/(100*VOL),100*VOL/... 量籌買點:=主力籌碼集中度》主力持倉 AND 主力持倉》散籌籌碼集中度 AND 成交量比...

通達信絕對好用的追漲主圖指標公式

通達信絕對好用的追漲主圖指標公式D:=72; EEE:=C/REF(C,1)》1.0969;} STICKLINE(EEE,CLOSE,OPEN,2,0),COLORRED;STICKLINE(EEE,H,L,0,0 ),COLORRED;{紅K線} ...

通達信絕密買點主圖指標公式

通達信絕密買點主圖指標公式A81:=EMA(C,3),COLORWHITE; A82:=EMA(C,5),COLORYELLOW;A83:=EMA(C,7),COLORMAGENTA; A84:=EMA(C,12),COLORGREEN; A85:=EMA...

?

Powered by www.wwmqcg.tw

上海快3开奖结果走势图