炒股知識 | 股票形態 | 技術指標 | 炒股技巧 | 看盤經驗 | 美股港股 | 股指期權 | 專家股評 | 股市動態 | 書籍視頻 | 網站地圖
您的位置:首頁 > 技術指標 > 通達信智能黃金線主圖指標公式

通達信智能黃金線主圖指標公式

2018-01-22 13:35:31 作者:admin 點擊:

MMS:=MA(SMA((L+H+2*C) 4-REF((L+H+2*C) 4,1),5,1) SMA(ABS((L+H+2*C) 4-REF((L+H+2*C) 4,1

  MMS:=MA(SMA((L+H+2*C)/4-REF((L+H+2*C)/4,1),5,1)/SMA(ABS((L+H+2*C)/4-REF

  ((L+H+2*C)/4,1)),5,1)*100,1)+50;

  G1:=IF(-MMS》95,0,20);

  UOO:=(-(((CLOSE-LLV(CLOSE,7))/(HHV(CLOSE,7)-LLV(CLOSE,7))*100=100)》0 AND G1)+1);

  {明日均線:=REF(C,2)*2-REF(C,5),LINETHICK0,COLOR550055 ;

  后日均線:=REF(C,1)*2-REF(C,4),LINETHICK0,COLOR008800;

  大后天均線:=C*2-REF(C,3),LINETHICK0,COLOR008888;}

  KS:=(((CLOSE - EMA(CLOSE,13)) / EMA(CLOSE,13)) * (0 - 100));

  KS1:=IF(BARSCOUNT(C)=1,C/10000,(1-C/SMA(C,13,1))*100);

  趨勢線:=EMA(((KS / 10) + EMA(CLOSE,10)),3);

  AA:=- 100 * (趨勢線 - CLOSE) / 趨勢線;

  AC:=(EMA(AA,5) );

  SSL:=EMA(CLOSE,3);

  MMV:=EMA(((SLOPE(CLOSE,22) * 20) + CLOSE),55);

  MM:=MMV;

  {STICKLINE(((SSL 》 MM) ),SSL,MM,0.1,0),COLORRED;}

  SA:=(MM * 0.985);

  SS:=(MA(CLOSE,5));

  DD:=(MA(CLOSE,13));

  GG:=(MA(CLOSE,21));

  撈錢手:IF(((SSL 》 MM)),MM,SA),LINETHICK2,COLORWHITE;

  VAR2Y:=(((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) * 100);

  VAR3Y:=(((CLOSE - REF(OPEN,29)) / REF(OPEN,29)) * 100);

  VAR4Y:=REF(CLOSE,1);

  VAR5Y:=((SMA(MAX((CLOSE - VAR4Y),0),6,1) / SMA(ABS((CLOSE - VAR4Y)),6,1)) * 100);

  VAR6Y:=((SMA(MAX((CLOSE - VAR4Y),0),12,1) / SMA(ABS((CLOSE - VAR4Y)),12,1)) * 100);

  VAR7Y:=((SMA(MAX((CLOSE - VAR4Y),0),24,1) / SMA(ABS((CLOSE - VAR4Y)),24,1)) * 100);

  VAR8Y:=(((CLOSE - LLV(LOW,45)) / (HHV(HIGH,45) - LLV(LOW,45))) * 100);

  VAR9Y:=SMA(VAR8Y,3,1);

  VARAY:=SMA(VAR9Y,3,1);

  VARBY:=((3 * VAR9Y) - (2 * VARAY));

  VARCY:=(CROSS(VAR5Y,10) AND (VAR3Y 《 (0 - (28 * 20))));

  VARDY:=((100 - CROSS(76,VAR5Y)) AND (VAR3Y 》 (5 * 20)));

  DRAWICON(((CROSS(76,VAR5Y) AND (VAR3Y 》 5)) ),(HIGH * 1.01),5),COLORFFFFFF;

  VAREY:=((((CROSS(VAR9Y,VARAY) AND (VARAY 《 10)) AND (VAR3Y 《 (0 - 30))) AND (VAR2Y 》 3)) * 30);

  VARFY:=- ((((VARAY 《 11) AND (VAR5Y 《 15)) AND (VAR3Y 《 (0 - 26))) * 10);

  DRAWICON((CROSS(VARFY,(0 - 9))),(LOW * 0.998),4);

  能量線:=DMA(((CLOSE + OPEN) / 2),(VOL / (SMA(VOL,4,1) * 4)));

  上開:=O;

  上收:=C;

  上高:=H;

  上低:=L;

  JJ:=(上開+上高+上低)/3;

  A:=EMA(JJ,4);

  B:REF(A,1),POINTDOT,COLORYELLOW;

  智能黃金線:A,COLORYELLOW,LINETHICK1;

  VA1:=EMA(上收,8);

  VA2:=EMA(上收,20);

  DRAWTEXT(CROSS(VA2,VA1),VA1*1.10,‘止損’),COLORYELLOW;

  DRAWTEXT(CROSS(VA1,VA2)AND(C》=O)AND 智能黃金線》REF(智能黃金線,1),VA1*0.96,‘買入’),COLOR00FF00;

  選手A:=MA(上收,3);

  箱頂A:=MA(REF(HHV(上收,6),1),3);

  箱底A:=MA(REF(LLV(上收,3),1),3);

  T1:=MA(上收,20)》=REF(MA(上收,20),1);

  T2:=CROSS(選手A,箱底A) AND 箱頂A/箱底A》100/100 AND T1;

  T3:=CROSS(箱頂A,選手A) AND 箱頂A/箱底A》100/100;

  選手:=MA(上收,2);

  箱頂:MA(REF(HHV(上收,30),1),2),COLOR0000FF,LINETHICK2;

  箱底:MA(REF(LLV(上收,30),1),2),COLOR00FF00,LINETHICK2;

  T4:=CROSS(選手,箱底) AND 箱頂/箱底》110/100;

  T5:=CROSS(箱頂,選手) AND 箱頂/箱底》110/100;

  VAR1:=(上收-LLV(上低,27))/(HHV(上高,27)-LLV(上低,27))*100;

  VAR2:=SMA(VAR1,3,1);

  VAR3:=SMA(VAR2,3,1);

  VAR4:=SMA(VAR3,3,1);

  DRAWTEXT(CROSS(VAR3,VAR4)AND(C》=O)AND VAR3《40 AND UOO》0,箱底,‘★’),COLORF00FF0;

  DRAWTEXT(CROSS(VAR4,VAR3) AND VAR4》75 ,箱頂*1.03,‘減磅’),COLORF0F000;

  VAR111:=CLOSE》REF(CLOSE,1) AND CLOSE》REF(CLOSE,2);

  VARD:=CLOSE《REF(CLOSE,1) AND CLOSE《REF(CLOSE,2);

  VARE :=REF(VARD,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VARF :=REF(VARE,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VAR10 :=REF(VARF,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VAR11:=REF(VAR10,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VAR12:=REF(VAR11,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VAR13:=REF(VAR12,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VAR14:=REF(VAR13,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VAR15:=REF(VAR14,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VAR16:=REF(VAR15,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VAR17:=REF(VAR16,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VAR18:=REF(VAR17,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR

  VAR16 OR VAR17 OR VAR18,1) AND VAR1;

  趨勢線1:=FORCAST(CLOSE,7);

  FK:=100*(C-REF(C,1))/REF(C,1);

  PK1:=IF(C《REF(O,1) AND FK《0,1,0);

  PK2:=IF(C《REF(O,2) AND FK《0,1,0);

  STICKLINE((PK1=0 AND REF(PK1,1)=1 AND PK2=0 AND REF(PK2,1)=1)AND(趨勢線1》REF(趨勢線1,1)OR 智能黃金線》REF(智能黃金線,1)),OPEN,CLOSE,3,0),COLORRED;

  STICKLINE((PK1=0 AND REF(PK1,1)=1 AND PK2=0 AND REF(PK2,1)=1)AND(趨勢線1》REF(趨勢線1,1)OR 智能黃金線》REF(智能黃金線,1)),H,L,0.5,0),COLORRED;

  PK3:=(((CLOSE / OPEN) 》 1.04) AND (CLOSE 《(SMA(HIGH,21,2) * 1.05))) AND ((CLOSE - REF(CLOSE,1)) 》 0);

  STICKLINE(PK3 AND(趨勢線1》REF(趨勢線1,1)OR 智能黃金線》REF(智能黃金線,1)),CLOSE,OPEN,3,0),COLORRED;

  STICKLINE(PK3 AND(趨勢線1》REF(趨勢線1,1)OR 智能黃金線》REF(智能黃金線,1)),H,L,0.5,0),COLORRED;

  STICKLINE(VAR19 AND(趨勢線》REF(趨勢線1,1)OR 智能黃金線》REF(智能黃金線,1)),CLOSE,OPEN,3,0),COLORRED;

  STICKLINE(VAR19 AND(趨勢線》REF(趨勢線1,1)OR 智能黃金線》REF(智能黃金線,1)),H,L,0.5,0),COLORRED;

  買進價:=((C-REF(MA(C,6),1))/6+MA(C,6))*1.004;

  買進條件:=CROSS(C,買進價) AND 買進價》REF(買進價,1);

  STICKLINE(買進條件 AND 撈錢手》智能黃金線 AND 智能黃金線》REF(智能黃金線,1),L,L*0.998,7,0),COLORWHITE;

  買線:=EMA(C,2);

  賣線:=EMA(SLOPE(C,21)*20+C,42);

  DRAWTEXT(CROSS(買線,賣線)AND 箱頂》=REF(箱頂,1),箱底,‘★’),COLOR00FFFF;

  STICKLINE(CROSS(買線,賣線),OPEN,CLOSE,3,0),COLOR00FFFF;

  STICKLINE(CROSS(買線,賣線),H,L,0.5,0),COLOR00FFFF;

  

相關閱讀:

今日通達信股票指標公式:通達信黃金線主圖指標公式

金線:=1; 臨界點:=0; MA5:=MA(C,5); MA10:=MA(C,10); MA20:=MA(C,20); 均線:=... 主力如何利用均線指標來制造陷阱 從均線走勢研判莊家洗盤形態實例講解 普通期貨投機者...

通達信主圖指標公式 通達信青云直上主圖黃金線乖離率指

通達信青云直上主圖黃金線乖離率指標公式: AA05:MA(C,5),COLOR0099CC; 五日乖離率:=(C-AA05)/AA05*100; BB05:=ATAN((AA05/REF(AA05,1)-1)*100)*180/3.1416; ...

最神奇的主圖買賣指標公式有哪些?

神秘主圖買賣指標公式 A1:EMA((2*CLOSE+HIGH+LOW)/4,5)COLORGREEN; IF(A1>=REF(A1,1),EMA((2*CLOSE+HIGH+LOW)/4,5),DRAWNULL),LINETHICK1,COLORRED; ...

?

Powered by www.wwmqcg.tw

上海快3开奖结果走势图