炒股知識 | 股票形態 | 技術指標 | 炒股技巧 | 看盤經驗 | 美股港股 | 股指期權 | 專家股評 | 股市動態 | 書籍視頻 | 網站地圖
您的位置:首頁 > 技術指標 > 通達信成交資金線指標公式

通達信成交資金線指標公式

2018-01-23 01:05:37 作者:admin 點擊:

通達信成交資金線指標公式A1:=(DVOL C) 2,NODRAW;A2:=SUM(IF(A1》100ANDCLOSE》REF(CLOSE,1),A1,0),0);A3:

  通達信成交資金線指標公式A1:=(DVOL/C)/2,NODRAW;

  A2:=SUM(IF(A1》100 AND CLOSE》REF(CLOSE,1),A1,0),0);

  A3:=SUM(IF(A1》100 AND CLOSE《REF(CLOSE,1),A1,0),0);

  A4:=SUM(IF(A1《100 AND CLOSE》REF(CLOSE,1),A1,0),0);

  A5:=SUM(IF(A1《100 AND CLOSE《REF(CLOSE,1),A1,0),0);

  A6:=A2+A3+A4+A5;

  機買:(A2/A6)*100,LINETHICK2,COLORRED;

  機賣:(A3/A6)*100,LINETHICK2,COLORGREEN;

  散買:(A4/A6)*100,LINETHICK0;

  散賣:(A5/A6)*100,LINETHICK0;

  主力差:機買-機賣,LINETHICK2,NODRAW;

  散戶差:散買-散賣,LINETHICK0,NODRAW;

  DRAWTEXT(主力差》0 AND REF(主力差,1)《=0,C*0.85,‘●機構’),COLORRED;

  DRAWTEXT(主力差《0 AND REF(主力差,1)》=0,-C*0.85,‘○機構’),COLORWHITE;

  DRAWTEXT(散戶差》0 AND REF(散戶差,1)《=0,C*0.15,‘▲散戶’),COLORCYAN;

  DRAWTEXT(散戶差《0 AND REF(散戶差,1)》=0,-C*0.15,‘△散戶’),COLORWHITE

  

?

Powered by www.wwmqcg.tw

上海快3开奖结果走势图