炒股知識 | 股票形態 | 技術指標 | 炒股技巧 | 看盤經驗 | 美股港股 | 股指期權 | 專家股評 | 股市動態 | 書籍視頻 | 網站地圖
您的位置:首頁 > 炒股技巧 > 通達信絕處逢生選股指標公式

通達信絕處逢生選股指標公式

2018-01-20 16:17:14 作者:admin 點擊:

VAR2:=REF(HIGH,1);VAR3:=SMA(ABS(HIGH-VAR2),3,1) SMA(MIN(HIGH-VAR2,0),3,1)*100;VAR4:=E

  VAR2:=REF(HIGH,1);VAR3:=SMA(ABS(HIGH-VAR2),3,1)/SMA(MIN(HIGH-VAR2,0),3,1)*100;

  VAR4:=EMA(VAR3/10,3);洗盤:=VAR4;VAR22:=REF(LOW,1);

  VAR33:=SMA(ABS(LOW-VAR22),3,1)/SMA(MAX(LOW-VAR22,0),3,1)*100;

  VAR44:=EMA(VAR33*10,3);VAR55:=LLV(LOW,13);VAR66:=HHV(VAR44,13);

  VAR77:=IF(BARSCOUNT(CLOSE) 》34,1,0);

  VAR88:=EMA(IF(LOW《=VAR55,(VAR44+VAR66*2)/2,0),3)/618*VAR77;

  RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  K:=SMA(RSV,3,1);D:=SMA(K,3,1);J:=3*K-2*D;A:=CROSS(K,D);

  A1:=CROSS(MACD.MACD,0);AA3:=CLOSE》REF(CLOSE,1)*1.03 ;

  AA4:=(H-C)/C*100《2;

  絕處逢生:IF(VAR88》100,100,VAR88) AND A AND A1 AND AA3 AND AA4;

  

?

Powered by www.wwmqcg.tw

上海快3开奖结果走势图